
Done tweaking in Photoshop? Ready to print?

Follow these steps to ensure your print resembles what you've got on screen!

THINGS TO NOTE

With few exceptions, you should be using the Adobe RGB (1998) color space. You can verify this 

by showing the Document Profile in the document window of Photoshop:

You will change your color profile later on in the print workflow.

 SETTING UP A SOFT PROOF

A "soft proof" is a sort of sneak-preview; Photoshop gives you to get a ballpark idea of how your 

file will print on a certain printer paired with a certain paper. Different inksets and paper types 

can really affect how your print looks, and mistakes are expensive and time-consuming.

To set up a soft proof:

Click View > Proof Setup > Custom:

For "Proof Conditions" the Device to Simulate is the printer profile for the paper type you are using. Fine 

Arts often uses Epson's Premium Photo Paper Luster (also known as Premium Luster Photo Paper). Based on 

the table located on Epson's site, the proper profile for that is the awkwardly named Pro9800 7800 PLPP:

 

Leave "Relative Colorimetric" as the rendering intent.

Leave Rendering Intent at Relative Colorimetric. Check “Use Black Point Compensation.” Click “OK.”

ADJUSTING YOUR IMAGE

Now that you have set up a soft proof, you may be seeing some subtle differences in your image as it is 

displayed on-screen:

Use adjustment layers to correct shifts in tone, curves, or hue.

COMPENSATORY SHARPENING

When you have edited and are satisfied with the look of your image, you may want to sharpen it to preempt 

any blurring that might occur on the printer. To accomplish this:

Select your topmost visible layer

Click Select > All (CMD-A)

Click Edit > Copy Merged (Shift-CMD-C)

Click Edit > Paste (Ctrl-V)

 

This pastes a copy of your image, merged with the adjustment curves, on top of the other layers (above, right, 

labeled Layer 1). You will perform sharpening on this new layer.

To perform the actual sharpening, you'll use Photoshop's "Unsharp Mask" filter, located in Filter > Sharpen > 

Unsharp Mask. For success in Unsharp Mask, use the following guidelines (not hard and fast rules) when 

sharpening:

Make sure that "Preview" is clicked, and you have a detailed area in the Preview window to judge the level of 

sharpening (below, left).: On Layers palette, set the Blending Mode (default = Normal) to Luminosity, then set 

the Layer opacity to somewhere between 60 and 100% opacity -- use your judgement (below, right).

CONVERT PROFILE FOR PRINTING

To give the printer a file that has a similar color space (sort of like speaking the same color language), convert 

your file's color space from Adobe RGB (1998) to sRGB IEC61966-2.1. 

Locate the Convert to Profile under Edit > Convert to Profile. The default settings are appropriate (see below): 

PRINTING

In Photoshop, click File > Print (CMD-P). The Print dialog box appears:

Select Printer: Epson 7800. Ensure the current Print Size will fit on your paper (if it doesn't, Cancel printing 

and adjust size in Image > Image Size)

CHOOSING THE CORRECT PRINT SETTINGS 

Click “Print Settings...” to open the printer driver dialog box:

Ensure the Printer is still

set to the 7800.

In Paper Size, select

US Letter > 

US Letter (Sheet)

CS5 - PRINTING IN COLOR ON THE EPSON 7800

ALL IMAGES:

Amount = 100%

Threshold = 4

60-100MB IMAGES:

Radius = 4 to 9

30MB IMAGES:

Radius = 2 to 5

1MB IMAGES:

Radius = .3 to 1.5

Please note that simply selecting “US Letter” will NOT send a sheet job to the printer, and the printer will 

display a message requesting roll paper. You must specificy US Letter (Sheet).

In the drop down below the Paper Size, select Printer Settings:

The highlighted areas are of special importance and can determine the success or failure of your job!

Page Setup: Ensure that this reflects “Sheet” or “Roll Paper” as you intended.

Media Type: Note that for sheet media, the type is “Ultra Premium Photo Paper Luster.” Roll media would 

have (250) or (260) appended onto the name.

Color Mode: Must be Off (No Color Management). This ensures Epson’s color controls are not interfering with 

your soft proof setup in Photoshop.

To ensure that you have turned OFF color management, click the Advanced Color Settings tab.

Lastly, check the Summary in the drop down menu to verify that your settings are exactly as desired:

You can save these settings under "Presets" so you don't have to bother with them every time. Choose "Save 

As..." from the Preset menu and follow the prompts. Your settings will appear in the Presets menu on your 

login/machine until the end of each semester.

Click Save to exit Printer Settings dialog box.

Back on the Print dialog box, on the left-hand side:

Ensure "Document" is selected, with Profile sRGB 

IEC61966-2.1 (if it displays something else, 

Cancel printing and repeat steps to Convert to 

Profile)

Color Handling: choose Photoshop Manages 

Colors

Printer Profile: choose the correct printer profile 

for the paper you are using (must match soft proof 

settings for accurate results!)

Leave Rendering Intent and Black Point 

Compensation at their defaults.

Load media into printer and ensure that no other 

job is waiting in the queue. If a job is stuck in the 

queue, hold the Pause button down for 3 seconds 

on the printer panel to delete the job.

Click "Print" 



Done tweaking in Photoshop? Ready to print?

Follow these steps to ensure your print resembles what you've got on screen!

THINGS TO NOTE

With few exceptions, you should be using the Adobe RGB (1998) color space. You can verify this 

by showing the Document Profile in the document window of Photoshop:

You will change your color profile later on in the print workflow.

 SETTING UP A SOFT PROOF

A "soft proof" is a sort of sneak-preview; Photoshop gives you to get a ballpark idea of how your 

file will print on a certain printer paired with a certain paper. Different inksets and paper types 

can really affect how your print looks, and mistakes are expensive and time-consuming.

To set up a soft proof:

Click View > Proof Setup > Custom:

For "Proof Conditions" the Device to Simulate is the printer profile for the paper type you are using. Fine 

Arts often uses Epson's Premium Photo Paper Luster (also known as Premium Luster Photo Paper). Based on 

the table located on Epson's site, the proper profile for that is the awkwardly named Pro9800 7800 PLPP:

 

Leave "Relative Colorimetric" as the rendering intent.

Leave Rendering Intent at Relative Colorimetric. Check “Use Black Point Compensation.” Click “OK.”

ADJUSTING YOUR IMAGE

Now that you have set up a soft proof, you may be seeing some subtle differences in your image as it is 

displayed on-screen:

Use adjustment layers to correct shifts in tone, curves, or hue.

COMPENSATORY SHARPENING

When you have edited and are satisfied with the look of your image, you may want to sharpen it to preempt 

any blurring that might occur on the printer. To accomplish this:

Select your topmost visible layer

Click Select > All (CMD-A)

Click Edit > Copy Merged (Shift-CMD-C)

Click Edit > Paste (Ctrl-V)

 

This pastes a copy of your image, merged with the adjustment curves, on top of the other layers (above, right, 

labeled Layer 1). You will perform sharpening on this new layer.

To perform the actual sharpening, you'll use Photoshop's "Unsharp Mask" filter, located in Filter > Sharpen > 

Unsharp Mask. For success in Unsharp Mask, use the following guidelines (not hard and fast rules) when 

sharpening:

Make sure that "Preview" is clicked, and you have a detailed area in the Preview window to judge the level of 

sharpening (below, left).: On Layers palette, set the Blending Mode (default = Normal) to Luminosity, then set 

the Layer opacity to somewhere between 60 and 100% opacity -- use your judgement (below, right).

CONVERT PROFILE FOR PRINTING

To give the printer a file that has a similar color space (sort of like speaking the same color language), convert 

your file's color space from Adobe RGB (1998) to sRGB IEC61966-2.1. 

Locate the Convert to Profile under Edit > Convert to Profile. The default settings are appropriate (see below): 

PRINTING

In Photoshop, click File > Print (CMD-P). The Print dialog box appears:

Select Printer: Epson 7800. Ensure the current Print Size will fit on your paper (if it doesn't, Cancel printing 

and adjust size in Image > Image Size)

CHOOSING THE CORRECT PRINT SETTINGS 

Click “Print Settings...” to open the printer driver dialog box:

Ensure the Printer is still

set to the 7800.

In Paper Size, select

US Letter > 

US Letter (Sheet)

SETTING UP A SOFT PROOF (CONT.)

WITH PROOF NO PROOF 

ALL IMAGES:

Amount = 100%

Threshold = 4

60-100MB IMAGES:

Radius = 4 to 9

30MB IMAGES:

Radius = 2 to 5

1MB IMAGES:

Radius = .3 to 1.5

Please note that simply selecting “US Letter” will NOT send a sheet job to the printer, and the printer will 

display a message requesting roll paper. You must specificy US Letter (Sheet).

In the drop down below the Paper Size, select Printer Settings:

The highlighted areas are of special importance and can determine the success or failure of your job!

Page Setup: Ensure that this reflects “Sheet” or “Roll Paper” as you intended.

Media Type: Note that for sheet media, the type is “Ultra Premium Photo Paper Luster.” Roll media would 

have (250) or (260) appended onto the name.

Color Mode: Must be Off (No Color Management). This ensures Epson’s color controls are not interfering with 

your soft proof setup in Photoshop.

To ensure that you have turned OFF color management, click the Advanced Color Settings tab.

Lastly, check the Summary in the drop down menu to verify that your settings are exactly as desired:

You can save these settings under "Presets" so you don't have to bother with them every time. Choose "Save 

As..." from the Preset menu and follow the prompts. Your settings will appear in the Presets menu on your 

login/machine until the end of each semester.

Click Save to exit Printer Settings dialog box.

Back on the Print dialog box, on the left-hand side:

Ensure "Document" is selected, with Profile sRGB 

IEC61966-2.1 (if it displays something else, 

Cancel printing and repeat steps to Convert to 

Profile)

Color Handling: choose Photoshop Manages 

Colors

Printer Profile: choose the correct printer profile 

for the paper you are using (must match soft proof 

settings for accurate results!)

Leave Rendering Intent and Black Point 

Compensation at their defaults.

Load media into printer and ensure that no other 

job is waiting in the queue. If a job is stuck in the 

queue, hold the Pause button down for 3 seconds 

on the printer panel to delete the job.

Click "Print" 



Done tweaking in Photoshop? Ready to print?

Follow these steps to ensure your print resembles what you've got on screen!

THINGS TO NOTE

With few exceptions, you should be using the Adobe RGB (1998) color space. You can verify this 

by showing the Document Profile in the document window of Photoshop:

You will change your color profile later on in the print workflow.

 SETTING UP A SOFT PROOF

A "soft proof" is a sort of sneak-preview; Photoshop gives you to get a ballpark idea of how your 

file will print on a certain printer paired with a certain paper. Different inksets and paper types 

can really affect how your print looks, and mistakes are expensive and time-consuming.

To set up a soft proof:

Click View > Proof Setup > Custom:

For "Proof Conditions" the Device to Simulate is the printer profile for the paper type you are using. Fine 

Arts often uses Epson's Premium Photo Paper Luster (also known as Premium Luster Photo Paper). Based on 

the table located on Epson's site, the proper profile for that is the awkwardly named Pro9800 7800 PLPP:

 

Leave "Relative Colorimetric" as the rendering intent.

Leave Rendering Intent at Relative Colorimetric. Check “Use Black Point Compensation.” Click “OK.”

ADJUSTING YOUR IMAGE

Now that you have set up a soft proof, you may be seeing some subtle differences in your image as it is 

displayed on-screen:

Use adjustment layers to correct shifts in tone, curves, or hue.

COMPENSATORY SHARPENING

When you have edited and are satisfied with the look of your image, you may want to sharpen it to preempt 

any blurring that might occur on the printer. To accomplish this:

Select your topmost visible layer

Click Select > All (CMD-A)

Click Edit > Copy Merged (Shift-CMD-C)

Click Edit > Paste (Ctrl-V)

 

This pastes a copy of your image, merged with the adjustment curves, on top of the other layers (above, right, 

labeled Layer 1). You will perform sharpening on this new layer.

To perform the actual sharpening, you'll use Photoshop's "Unsharp Mask" filter, located in Filter > Sharpen > 

Unsharp Mask. For success in Unsharp Mask, use the following guidelines (not hard and fast rules) when 

sharpening:

Make sure that "Preview" is clicked, and you have a detailed area in the Preview window to judge the level of 

sharpening (below, left).: On Layers palette, set the Blending Mode (default = Normal) to Luminosity, then set 

the Layer opacity to somewhere between 60 and 100% opacity -- use your judgement (below, right).

CONVERT PROFILE FOR PRINTING

To give the printer a file that has a similar color space (sort of like speaking the same color language), convert 

your file's color space from Adobe RGB (1998) to sRGB IEC61966-2.1. 

Locate the Convert to Profile under Edit > Convert to Profile. The default settings are appropriate (see below): 

PRINTING

In Photoshop, click File > Print (CMD-P). The Print dialog box appears:

Select Printer: Epson 7800. Ensure the current Print Size will fit on your paper (if it doesn't, Cancel printing 

and adjust size in Image > Image Size)

CHOOSING THE CORRECT PRINT SETTINGS 

Click “Print Settings...” to open the printer driver dialog box:

Ensure the Printer is still

set to the 7800.

In Paper Size, select

US Letter > 

US Letter (Sheet)

ALL IMAGES:

Amount = 100%

Threshold = 4

60-100MB IMAGES:

Radius = 4 to 9

30MB IMAGES:

Radius = 2 to 5

1MB IMAGES:

Radius = .3 to 1.5

Please note that simply selecting “US Letter” will NOT send a sheet job to the printer, and the printer will 

display a message requesting roll paper. You must specificy US Letter (Sheet).

In the drop down below the Paper Size, select Printer Settings:

The highlighted areas are of special importance and can determine the success or failure of your job!

Page Setup: Ensure that this reflects “Sheet” or “Roll Paper” as you intended.

Media Type: Note that for sheet media, the type is “Ultra Premium Photo Paper Luster.” Roll media would 

have (250) or (260) appended onto the name.

Color Mode: Must be Off (No Color Management). This ensures Epson’s color controls are not interfering with 

your soft proof setup in Photoshop.

To ensure that you have turned OFF color management, click the Advanced Color Settings tab.

Lastly, check the Summary in the drop down menu to verify that your settings are exactly as desired:

You can save these settings under "Presets" so you don't have to bother with them every time. Choose "Save 

As..." from the Preset menu and follow the prompts. Your settings will appear in the Presets menu on your 

login/machine until the end of each semester.

Click Save to exit Printer Settings dialog box.

Back on the Print dialog box, on the left-hand side:

Ensure "Document" is selected, with Profile sRGB 

IEC61966-2.1 (if it displays something else, 

Cancel printing and repeat steps to Convert to 

Profile)

Color Handling: choose Photoshop Manages 

Colors

Printer Profile: choose the correct printer profile 

for the paper you are using (must match soft proof 

settings for accurate results!)

Leave Rendering Intent and Black Point 

Compensation at their defaults.

Load media into printer and ensure that no other 

job is waiting in the queue. If a job is stuck in the 

queue, hold the Pause button down for 3 seconds 

on the printer panel to delete the job.

Click "Print" 



Done tweaking in Photoshop? Ready to print?

Follow these steps to ensure your print resembles what you've got on screen!

THINGS TO NOTE

With few exceptions, you should be using the Adobe RGB (1998) color space. You can verify this 

by showing the Document Profile in the document window of Photoshop:

You will change your color profile later on in the print workflow.

 SETTING UP A SOFT PROOF

A "soft proof" is a sort of sneak-preview; Photoshop gives you to get a ballpark idea of how your 

file will print on a certain printer paired with a certain paper. Different inksets and paper types 

can really affect how your print looks, and mistakes are expensive and time-consuming.

To set up a soft proof:

Click View > Proof Setup > Custom:

For "Proof Conditions" the Device to Simulate is the printer profile for the paper type you are using. Fine 

Arts often uses Epson's Premium Photo Paper Luster (also known as Premium Luster Photo Paper). Based on 

the table located on Epson's site, the proper profile for that is the awkwardly named Pro9800 7800 PLPP:

 

Leave "Relative Colorimetric" as the rendering intent.

Leave Rendering Intent at Relative Colorimetric. Check “Use Black Point Compensation.” Click “OK.”

ADJUSTING YOUR IMAGE

Now that you have set up a soft proof, you may be seeing some subtle differences in your image as it is 

displayed on-screen:

Use adjustment layers to correct shifts in tone, curves, or hue.

COMPENSATORY SHARPENING

When you have edited and are satisfied with the look of your image, you may want to sharpen it to preempt 

any blurring that might occur on the printer. To accomplish this:

Select your topmost visible layer

Click Select > All (CMD-A)

Click Edit > Copy Merged (Shift-CMD-C)

Click Edit > Paste (Ctrl-V)

 

This pastes a copy of your image, merged with the adjustment curves, on top of the other layers (above, right, 

labeled Layer 1). You will perform sharpening on this new layer.

To perform the actual sharpening, you'll use Photoshop's "Unsharp Mask" filter, located in Filter > Sharpen > 

Unsharp Mask. For success in Unsharp Mask, use the following guidelines (not hard and fast rules) when 

sharpening:

Make sure that "Preview" is clicked, and you have a detailed area in the Preview window to judge the level of 

sharpening (below, left).: On Layers palette, set the Blending Mode (default = Normal) to Luminosity, then set 

the Layer opacity to somewhere between 60 and 100% opacity -- use your judgement (below, right).

CONVERT PROFILE FOR PRINTING

To give the printer a file that has a similar color space (sort of like speaking the same color language), convert 

your file's color space from Adobe RGB (1998) to sRGB IEC61966-2.1. 

Locate the Convert to Profile under Edit > Convert to Profile. The default settings are appropriate (see below): 

PRINTING

In Photoshop, click File > Print (CMD-P). The Print dialog box appears:

Select Printer: Epson 7800. Ensure the current Print Size will fit on your paper (if it doesn't, Cancel printing 

and adjust size in Image > Image Size)

CHOOSING THE CORRECT PRINT SETTINGS 

Click “Print Settings...” to open the printer driver dialog box:

Ensure the Printer is still

set to the 7800.

In Paper Size, select

US Letter > 

US Letter (Sheet)

USING UNSHARP MASK (CONT.)

ALL IMAGES:

Amount = 100%

Threshold = 4

60-100MB IMAGES:

Radius = 4 to 9

30MB IMAGES:

Radius = 2 to 5

1MB IMAGES:

Radius = .3 to 1.5

Please note that simply selecting “US Letter” will NOT send a sheet job to the printer, and the printer will 

display a message requesting roll paper. You must specificy US Letter (Sheet).

In the drop down below the Paper Size, select Printer Settings:

The highlighted areas are of special importance and can determine the success or failure of your job!

Page Setup: Ensure that this reflects “Sheet” or “Roll Paper” as you intended.

Media Type: Note that for sheet media, the type is “Ultra Premium Photo Paper Luster.” Roll media would 

have (250) or (260) appended onto the name.

Color Mode: Must be Off (No Color Management). This ensures Epson’s color controls are not interfering with 

your soft proof setup in Photoshop.

To ensure that you have turned OFF color management, click the Advanced Color Settings tab.

Lastly, check the Summary in the drop down menu to verify that your settings are exactly as desired:

You can save these settings under "Presets" so you don't have to bother with them every time. Choose "Save 

As..." from the Preset menu and follow the prompts. Your settings will appear in the Presets menu on your 

login/machine until the end of each semester.

Click Save to exit Printer Settings dialog box.

Back on the Print dialog box, on the left-hand side:

Ensure "Document" is selected, with Profile sRGB 

IEC61966-2.1 (if it displays something else, 

Cancel printing and repeat steps to Convert to 

Profile)

Color Handling: choose Photoshop Manages 

Colors

Printer Profile: choose the correct printer profile 

for the paper you are using (must match soft proof 

settings for accurate results!)

Leave Rendering Intent and Black Point 

Compensation at their defaults.

Load media into printer and ensure that no other 

job is waiting in the queue. If a job is stuck in the 

queue, hold the Pause button down for 3 seconds 

on the printer panel to delete the job.

Click "Print" 



Done tweaking in Photoshop? Ready to print?

Follow these steps to ensure your print resembles what you've got on screen!

THINGS TO NOTE

With few exceptions, you should be using the Adobe RGB (1998) color space. You can verify this 

by showing the Document Profile in the document window of Photoshop:

You will change your color profile later on in the print workflow.

 SETTING UP A SOFT PROOF

A "soft proof" is a sort of sneak-preview; Photoshop gives you to get a ballpark idea of how your 

file will print on a certain printer paired with a certain paper. Different inksets and paper types 

can really affect how your print looks, and mistakes are expensive and time-consuming.

To set up a soft proof:

Click View > Proof Setup > Custom:

For "Proof Conditions" the Device to Simulate is the printer profile for the paper type you are using. Fine 

Arts often uses Epson's Premium Photo Paper Luster (also known as Premium Luster Photo Paper). Based on 

the table located on Epson's site, the proper profile for that is the awkwardly named Pro9800 7800 PLPP:

 

Leave "Relative Colorimetric" as the rendering intent.

Leave Rendering Intent at Relative Colorimetric. Check “Use Black Point Compensation.” Click “OK.”

ADJUSTING YOUR IMAGE

Now that you have set up a soft proof, you may be seeing some subtle differences in your image as it is 

displayed on-screen:

Use adjustment layers to correct shifts in tone, curves, or hue.

COMPENSATORY SHARPENING

When you have edited and are satisfied with the look of your image, you may want to sharpen it to preempt 

any blurring that might occur on the printer. To accomplish this:

Select your topmost visible layer

Click Select > All (CMD-A)

Click Edit > Copy Merged (Shift-CMD-C)

Click Edit > Paste (Ctrl-V)

 

This pastes a copy of your image, merged with the adjustment curves, on top of the other layers (above, right, 

labeled Layer 1). You will perform sharpening on this new layer.

To perform the actual sharpening, you'll use Photoshop's "Unsharp Mask" filter, located in Filter > Sharpen > 

Unsharp Mask. For success in Unsharp Mask, use the following guidelines (not hard and fast rules) when 

sharpening:

Make sure that "Preview" is clicked, and you have a detailed area in the Preview window to judge the level of 

sharpening (below, left).: On Layers palette, set the Blending Mode (default = Normal) to Luminosity, then set 

the Layer opacity to somewhere between 60 and 100% opacity -- use your judgement (below, right).

CONVERT PROFILE FOR PRINTING

To give the printer a file that has a similar color space (sort of like speaking the same color language), convert 

your file's color space from Adobe RGB (1998) to sRGB IEC61966-2.1. 

Locate the Convert to Profile under Edit > Convert to Profile. The default settings are appropriate (see below): 

PRINTING

In Photoshop, click File > Print (CMD-P). The Print dialog box appears:

Select Printer: Epson 7800. Ensure the current Print Size will fit on your paper (if it doesn't, Cancel printing 

and adjust size in Image > Image Size)

CHOOSING THE CORRECT PRINT SETTINGS 

Click “Print Settings...” to open the printer driver dialog box:

Ensure the Printer is still

set to the 7800.

In Paper Size, select

US Letter > 

US Letter (Sheet)

ALL IMAGES:

Amount = 100%

Threshold = 4

60-100MB IMAGES:

Radius = 4 to 9

30MB IMAGES:

Radius = 2 to 5

1MB IMAGES:

Radius = .3 to 1.5

Please note that simply selecting “US Letter” will NOT send a sheet job to the printer, and the printer will 

display a message requesting roll paper. You must specificy US Letter (Sheet).

In the drop down below the Paper Size, select Printer Settings:

The highlighted areas are of special importance and can determine the success or failure of your job!

Page Setup: Ensure that this reflects “Sheet” or “Roll Paper” as you intended.

Media Type: Note that for sheet media, the type is “Ultra Premium Photo Paper Luster.” Roll media would 

have (250) or (260) appended onto the name.

Color Mode: Must be Off (No Color Management). This ensures Epson’s color controls are not interfering with 

your soft proof setup in Photoshop.

To ensure that you have turned OFF color management, click the Advanced Color Settings tab.

Lastly, check the Summary in the drop down menu to verify that your settings are exactly as desired:

You can save these settings under "Presets" so you don't have to bother with them every time. Choose "Save 

As..." from the Preset menu and follow the prompts. Your settings will appear in the Presets menu on your 

login/machine until the end of each semester.

Click Save to exit Printer Settings dialog box.

Back on the Print dialog box, on the left-hand side:

Ensure "Document" is selected, with Profile sRGB 

IEC61966-2.1 (if it displays something else, 

Cancel printing and repeat steps to Convert to 

Profile)

Color Handling: choose Photoshop Manages 

Colors

Printer Profile: choose the correct printer profile 

for the paper you are using (must match soft proof 

settings for accurate results!)

Leave Rendering Intent and Black Point 

Compensation at their defaults.

Load media into printer and ensure that no other 

job is waiting in the queue. If a job is stuck in the 

queue, hold the Pause button down for 3 seconds 

on the printer panel to delete the job.

Click "Print" 



Done tweaking in Photoshop? Ready to print?

Follow these steps to ensure your print resembles what you've got on screen!

THINGS TO NOTE

With few exceptions, you should be using the Adobe RGB (1998) color space. You can verify this 

by showing the Document Profile in the document window of Photoshop:

You will change your color profile later on in the print workflow.

 SETTING UP A SOFT PROOF

A "soft proof" is a sort of sneak-preview; Photoshop gives you to get a ballpark idea of how your 

file will print on a certain printer paired with a certain paper. Different inksets and paper types 

can really affect how your print looks, and mistakes are expensive and time-consuming.

To set up a soft proof:

Click View > Proof Setup > Custom:

For "Proof Conditions" the Device to Simulate is the printer profile for the paper type you are using. Fine 

Arts often uses Epson's Premium Photo Paper Luster (also known as Premium Luster Photo Paper). Based on 

the table located on Epson's site, the proper profile for that is the awkwardly named Pro9800 7800 PLPP:

 

Leave "Relative Colorimetric" as the rendering intent.

Leave Rendering Intent at Relative Colorimetric. Check “Use Black Point Compensation.” Click “OK.”

ADJUSTING YOUR IMAGE

Now that you have set up a soft proof, you may be seeing some subtle differences in your image as it is 

displayed on-screen:

Use adjustment layers to correct shifts in tone, curves, or hue.

COMPENSATORY SHARPENING

When you have edited and are satisfied with the look of your image, you may want to sharpen it to preempt 

any blurring that might occur on the printer. To accomplish this:

Select your topmost visible layer

Click Select > All (CMD-A)

Click Edit > Copy Merged (Shift-CMD-C)

Click Edit > Paste (Ctrl-V)

 

This pastes a copy of your image, merged with the adjustment curves, on top of the other layers (above, right, 

labeled Layer 1). You will perform sharpening on this new layer.

To perform the actual sharpening, you'll use Photoshop's "Unsharp Mask" filter, located in Filter > Sharpen > 

Unsharp Mask. For success in Unsharp Mask, use the following guidelines (not hard and fast rules) when 

sharpening:

Make sure that "Preview" is clicked, and you have a detailed area in the Preview window to judge the level of 

sharpening (below, left).: On Layers palette, set the Blending Mode (default = Normal) to Luminosity, then set 

the Layer opacity to somewhere between 60 and 100% opacity -- use your judgement (below, right).

CONVERT PROFILE FOR PRINTING

To give the printer a file that has a similar color space (sort of like speaking the same color language), convert 

your file's color space from Adobe RGB (1998) to sRGB IEC61966-2.1. 

Locate the Convert to Profile under Edit > Convert to Profile. The default settings are appropriate (see below): 

PRINTING

In Photoshop, click File > Print (CMD-P). The Print dialog box appears:

Select Printer: Epson 7800. Ensure the current Print Size will fit on your paper (if it doesn't, Cancel printing 

and adjust size in Image > Image Size)

CHOOSING THE CORRECT PRINT SETTINGS 

Click “Print Settings...” to open the printer driver dialog box:

Ensure the Printer is still

set to the 7800.

In Paper Size, select

US Letter > 

US Letter (Sheet)

CHOOSING THE CORRECT PRINT SETTINGS (CONT)

ALL IMAGES:

Amount = 100%

Threshold = 4

60-100MB IMAGES:

Radius = 4 to 9

30MB IMAGES:

Radius = 2 to 5

1MB IMAGES:

Radius = .3 to 1.5

Please note that simply selecting “US Letter” will NOT send a sheet job to the printer, and the printer will 

display a message requesting roll paper. You must specificy US Letter (Sheet).

In the drop down below the Paper Size, select Printer Settings:

The highlighted areas are of special importance and can determine the success or failure of your job!

Page Setup: Ensure that this reflects “Sheet” or “Roll Paper” as you intended.

Media Type: Note that for sheet media, the type is “Ultra Premium Photo Paper Luster.” Roll media would 

have (250) or (260) appended onto the name.

Color Mode: Must be Off (No Color Management). This ensures Epson’s color controls are not interfering with 

your soft proof setup in Photoshop.

To ensure that you have turned OFF color management, click the Advanced Color Settings tab.

Lastly, check the Summary in the drop down menu to verify that your settings are exactly as desired:

You can save these settings under "Presets" so you don't have to bother with them every time. Choose "Save 

As..." from the Preset menu and follow the prompts. Your settings will appear in the Presets menu on your 

login/machine until the end of each semester.

Click Save to exit Printer Settings dialog box.

Back on the Print dialog box, on the left-hand side:

Ensure "Document" is selected, with Profile sRGB 

IEC61966-2.1 (if it displays something else, 

Cancel printing and repeat steps to Convert to 

Profile)

Color Handling: choose Photoshop Manages 

Colors

Printer Profile: choose the correct printer profile 

for the paper you are using (must match soft proof 

settings for accurate results!)

Leave Rendering Intent and Black Point 

Compensation at their defaults.

Load media into printer and ensure that no other 

job is waiting in the queue. If a job is stuck in the 

queue, hold the Pause button down for 3 seconds 

on the printer panel to delete the job.

Click "Print" 



Done tweaking in Photoshop? Ready to print?

Follow these steps to ensure your print resembles what you've got on screen!

THINGS TO NOTE

With few exceptions, you should be using the Adobe RGB (1998) color space. You can verify this 

by showing the Document Profile in the document window of Photoshop:

You will change your color profile later on in the print workflow.

 SETTING UP A SOFT PROOF

A "soft proof" is a sort of sneak-preview; Photoshop gives you to get a ballpark idea of how your 

file will print on a certain printer paired with a certain paper. Different inksets and paper types 

can really affect how your print looks, and mistakes are expensive and time-consuming.

To set up a soft proof:

Click View > Proof Setup > Custom:

For "Proof Conditions" the Device to Simulate is the printer profile for the paper type you are using. Fine 

Arts often uses Epson's Premium Photo Paper Luster (also known as Premium Luster Photo Paper). Based on 

the table located on Epson's site, the proper profile for that is the awkwardly named Pro9800 7800 PLPP:

 

Leave "Relative Colorimetric" as the rendering intent.

Leave Rendering Intent at Relative Colorimetric. Check “Use Black Point Compensation.” Click “OK.”

ADJUSTING YOUR IMAGE

Now that you have set up a soft proof, you may be seeing some subtle differences in your image as it is 

displayed on-screen:

Use adjustment layers to correct shifts in tone, curves, or hue.

COMPENSATORY SHARPENING

When you have edited and are satisfied with the look of your image, you may want to sharpen it to preempt 

any blurring that might occur on the printer. To accomplish this:

Select your topmost visible layer

Click Select > All (CMD-A)

Click Edit > Copy Merged (Shift-CMD-C)

Click Edit > Paste (Ctrl-V)

 

This pastes a copy of your image, merged with the adjustment curves, on top of the other layers (above, right, 

labeled Layer 1). You will perform sharpening on this new layer.

To perform the actual sharpening, you'll use Photoshop's "Unsharp Mask" filter, located in Filter > Sharpen > 

Unsharp Mask. For success in Unsharp Mask, use the following guidelines (not hard and fast rules) when 

sharpening:

Make sure that "Preview" is clicked, and you have a detailed area in the Preview window to judge the level of 

sharpening (below, left).: On Layers palette, set the Blending Mode (default = Normal) to Luminosity, then set 

the Layer opacity to somewhere between 60 and 100% opacity -- use your judgement (below, right).

CONVERT PROFILE FOR PRINTING

To give the printer a file that has a similar color space (sort of like speaking the same color language), convert 

your file's color space from Adobe RGB (1998) to sRGB IEC61966-2.1. 

Locate the Convert to Profile under Edit > Convert to Profile. The default settings are appropriate (see below): 

PRINTING

In Photoshop, click File > Print (CMD-P). The Print dialog box appears:

Select Printer: Epson 7800. Ensure the current Print Size will fit on your paper (if it doesn't, Cancel printing 

and adjust size in Image > Image Size)

CHOOSING THE CORRECT PRINT SETTINGS 

Click “Print Settings...” to open the printer driver dialog box:

Ensure the Printer is still

set to the 7800.

In Paper Size, select

US Letter > 

US Letter (Sheet)

CHOOSING THE CORRECT PRINT SETTINGS (CONT)

ALL IMAGES:

Amount = 100%

Threshold = 4

60-100MB IMAGES:

Radius = 4 to 9

30MB IMAGES:

Radius = 2 to 5

1MB IMAGES:

Radius = .3 to 1.5

Please note that simply selecting “US Letter” will NOT send a sheet job to the printer, and the printer will 

display a message requesting roll paper. You must specificy US Letter (Sheet).

In the drop down below the Paper Size, select Printer Settings:

The highlighted areas are of special importance and can determine the success or failure of your job!

Page Setup: Ensure that this reflects “Sheet” or “Roll Paper” as you intended.

Media Type: Note that for sheet media, the type is “Ultra Premium Photo Paper Luster.” Roll media would 

have (250) or (260) appended onto the name.

Color Mode: Must be Off (No Color Management). This ensures Epson’s color controls are not interfering with 

your soft proof setup in Photoshop.

To ensure that you have turned OFF color management, click the Advanced Color Settings tab.

Lastly, check the Summary in the drop down menu to verify that your settings are exactly as desired:

You can save these settings under "Presets" so you don't have to bother with them every time. Choose "Save 

As..." from the Preset menu and follow the prompts. Your settings will appear in the Presets menu on your 

login/machine until the end of each semester.

Click Save to exit Printer Settings dialog box.

Back on the Print dialog box, on the left-hand side:

Ensure "Document" is selected, with Profile sRGB 

IEC61966-2.1 (if it displays something else, 

Cancel printing and repeat steps to Convert to 

Profile)

Color Handling: choose Photoshop Manages 

Colors

Printer Profile: choose the correct printer profile 

for the paper you are using (must match soft proof 

settings for accurate results!)

Leave Rendering Intent and Black Point 

Compensation at their defaults.

Load media into printer and ensure that no other 

job is waiting in the queue. If a job is stuck in the 

queue, hold the Pause button down for 3 seconds 

on the printer panel to delete the job.

Click "Print" 



Done tweaking in Photoshop? Ready to print?

Follow these steps to ensure your print resembles what you've got on screen!

THINGS TO NOTE

With few exceptions, you should be using the Adobe RGB (1998) color space. You can verify this 

by showing the Document Profile in the document window of Photoshop:

You will change your color profile later on in the print workflow.

 SETTING UP A SOFT PROOF

A "soft proof" is a sort of sneak-preview; Photoshop gives you to get a ballpark idea of how your 

file will print on a certain printer paired with a certain paper. Different inksets and paper types 

can really affect how your print looks, and mistakes are expensive and time-consuming.

To set up a soft proof:

Click View > Proof Setup > Custom:

For "Proof Conditions" the Device to Simulate is the printer profile for the paper type you are using. Fine 

Arts often uses Epson's Premium Photo Paper Luster (also known as Premium Luster Photo Paper). Based on 

the table located on Epson's site, the proper profile for that is the awkwardly named Pro9800 7800 PLPP:

 

Leave "Relative Colorimetric" as the rendering intent.

Leave Rendering Intent at Relative Colorimetric. Check “Use Black Point Compensation.” Click “OK.”

ADJUSTING YOUR IMAGE

Now that you have set up a soft proof, you may be seeing some subtle differences in your image as it is 

displayed on-screen:

Use adjustment layers to correct shifts in tone, curves, or hue.

COMPENSATORY SHARPENING

When you have edited and are satisfied with the look of your image, you may want to sharpen it to preempt 

any blurring that might occur on the printer. To accomplish this:

Select your topmost visible layer

Click Select > All (CMD-A)

Click Edit > Copy Merged (Shift-CMD-C)

Click Edit > Paste (Ctrl-V)

 

This pastes a copy of your image, merged with the adjustment curves, on top of the other layers (above, right, 

labeled Layer 1). You will perform sharpening on this new layer.

To perform the actual sharpening, you'll use Photoshop's "Unsharp Mask" filter, located in Filter > Sharpen > 

Unsharp Mask. For success in Unsharp Mask, use the following guidelines (not hard and fast rules) when 

sharpening:

Make sure that "Preview" is clicked, and you have a detailed area in the Preview window to judge the level of 

sharpening (below, left).: On Layers palette, set the Blending Mode (default = Normal) to Luminosity, then set 

the Layer opacity to somewhere between 60 and 100% opacity -- use your judgement (below, right).

CONVERT PROFILE FOR PRINTING

To give the printer a file that has a similar color space (sort of like speaking the same color language), convert 

your file's color space from Adobe RGB (1998) to sRGB IEC61966-2.1. 

Locate the Convert to Profile under Edit > Convert to Profile. The default settings are appropriate (see below): 

PRINTING

In Photoshop, click File > Print (CMD-P). The Print dialog box appears:

Select Printer: Epson 7800. Ensure the current Print Size will fit on your paper (if it doesn't, Cancel printing 

and adjust size in Image > Image Size)

CHOOSING THE CORRECT PRINT SETTINGS 

Click “Print Settings...” to open the printer driver dialog box:

Ensure the Printer is still

set to the 7800.

In Paper Size, select

US Letter > 

US Letter (Sheet)

CHOOSING THE CORRECT PRINT SETTINGS (CONT)

last updated: 4 May 2011

ALL IMAGES:

Amount = 100%

Threshold = 4

60-100MB IMAGES:

Radius = 4 to 9

30MB IMAGES:

Radius = 2 to 5

1MB IMAGES:

Radius = .3 to 1.5

Please note that simply selecting “US Letter” will NOT send a sheet job to the printer, and the printer will 

display a message requesting roll paper. You must specificy US Letter (Sheet).

In the drop down below the Paper Size, select Printer Settings:

The highlighted areas are of special importance and can determine the success or failure of your job!

Page Setup: Ensure that this reflects “Sheet” or “Roll Paper” as you intended.

Media Type: Note that for sheet media, the type is “Ultra Premium Photo Paper Luster.” Roll media would 

have (250) or (260) appended onto the name.

Color Mode: Must be Off (No Color Management). This ensures Epson’s color controls are not interfering with 

your soft proof setup in Photoshop.

To ensure that you have turned OFF color management, click the Advanced Color Settings tab.

Lastly, check the Summary in the drop down menu to verify that your settings are exactly as desired:

You can save these settings under "Presets" so you don't have to bother with them every time. Choose "Save 

As..." from the Preset menu and follow the prompts. Your settings will appear in the Presets menu on your 

login/machine until the end of each semester.

Click Save to exit Printer Settings dialog box.

Back on the Print dialog box, on the left-hand side:

Ensure "Document" is selected, with Profile sRGB 

IEC61966-2.1 (if it displays something else, 

Cancel printing and repeat steps to Convert to 

Profile)

Color Handling: choose Photoshop Manages 

Colors

Printer Profile: choose the correct printer profile 

for the paper you are using (must match soft proof 

settings for accurate results!)

Leave Rendering Intent and Black Point 

Compensation at their defaults.

Load media into printer and ensure that no other 

job is waiting in the queue. If a job is stuck in the 

queue, hold the Pause button down for 3 seconds 

on the printer panel to delete the job.

Click "Print" 


